Jump to content

PM Link Not Working Discussion


Recommended Posts

In my quest to tackle known issues one at a time, I'm working on getting the PM link not working issue rectified.

 

Currently, the link to Private Messages is not working, only in the sense of when you get a notification on the top right-hand side of the message boards you hover your mouse over the envelope icon and click on the subject title of the PM and get brought to an error page (as shown in attachment). The only way to read your PMs at current is to go directly to the link for PMs (https://boards.soapoperanetwork.com/messenger/) or click on the "Go to Inbox" link (same as previous).

 

The overall issue is a tedious endeavor at best but has become the primary way to get to PMs particularly when on a mobile device. Additionally, if the ability to click on the subject title to read a PM wasn't meant to be, it wouldn't bring anyone to a dead page. 

 

This issue is being looked into as we speak.

Screen Shot 2019-06-04 at 10.51.27 AM.png

Link to post
Share on other sites
  • Errol pinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...